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 Safety Instruction

This manual is intended to ensure that user can use the product properly without danger or

any property loss. Please read it carefully and take care of it for further reference. Precaution

measures are divided into “warnings” and “cautions” as below:

Warnings: Neglecting any of the warnings may cause death or serious injury.
Cautions: Neglecting any of the cautions may cause injury or equipment damage.

Thanks for choosing our products. If you have any questions or needs, please feel free to contact with

us.

About this manual
As a general manual, it used for all of our HD Network Fisheye IP Camera. Thus, the function may

differ in detail models, please make the object as the standard.

This manual is designed to be a reference tool for your operation and programming system. You will

be able to find out the information about some function and command, as well as the detail menu and

fast operational guidelines.

This manual may contain some places of technical inaccuracy, inconsistent products function &

operation, or printing errors. We will renew our manual content according to the growing product functions,

such as the function description or software details. The updated content will be added in the new version

without prior notice.

Statement

 Within the maximum extent permitted by law, all of the described products in this manual ( include the

hardware, software, firmware, etc.) was afforded according the the current situation.There may have

defectives，errors or failures, we will not afford any kind of statement or promise, including but not

limited to Merchantability, satisfaction with the quality, suitable for a particular purpose and no

infringement of the third party rights guarantee.We will also not compensate for any special,

incidental, incidental or consequential damages arising out of the using this manual or our products,

including but not limited to loss of commercial profits, loss of data or documentation.

 It will be at your own risk when you use the product connect to the Internet , including but not limited to

the product may be subject to network attacks, hacker attacks, virus infection, the company does not

cause the product abnormalities, information disclosure and other issues, but our company will

provide you with product-related technical support in time.

 When using this product, please strictly follow the applicable laws. If the product is used for

infringement of third party rights or other improper use, the Company shall not be liable.

 If the contents of this manual conflict with applicable law, the law shall prevail。
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Warning
 Electrical safety regulations of the nation and the region must be strictly followed during

installation or use.

 Please use the matched power adapter from standard company.

 Do not connect multiple IPCs with one single power adapter (Overload for adapter may

lead to over-heat or fire hazard.

 Shut down the power while connecting or dismounting the device. Do not operate with

power on.

 The device should be firmly fixed when installed onto the wall or beneath the ceiling.

 Shut down the power and unplug the power cable immediately when there is smoke,

odor or noise rising from the IPC. Then contact the dealer or service center.

 Please contact the local dealer or latest service center when IPC works abnormally. Do

not attempt to disassemble or modify the device yourself. (We shall shoulder no

responsibility for problems caused by unauthorized repair or maintenance.

Cautions
 Make sure the power supply voltage is correct before using the camera.

 Do not drop the camera or subject it to physical shock.

 Do not touch sensor modules with fingers. If cleaning is necessary, use a clean cloth

with a bit of ethanol and wipe it gently. If the camera will not be used for an extended

period of time, put on the lens cap to protect the sensor from dirt.

 Do not aim the camera lens at the strong light such as sun or incandescent lamp. The

strong light can cause fatal damage to the camera.

 The sensor may be burned out by a laser beam, so when any laser equipment is being

used, make sure that the surface of the sensor not be exposed to the laser beam.

 Do not place the camera in extremely hot, cold temperatures (the operating temperature

should be between -30°C ~ 60°C), dusty or damp environment, and do not expose it to

high electromagnetic radiation.

 To avoid heat accumulation, good ventilation is required for a proper operating

environment.

 Keep the camera away from water and any liquid.

 While shipping, the camera should be packed in its original packing.

 Improper use or replacement of the battery may result in hazard of explosion. Please

use the manufacturer recommended battery type.
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1.1 Product Manual
Fisheye Network Camera is integrated video and audio acquisition, intelligent coding and
network transmission and other functions of digital monitoring products. Using embedded
operating system and high-performance hardware processing platform, with high stability
and reliability to meet the diverse needs of the industry.
Fisheye Network Camera based on Ethernet control, image compression can be achieved
through the network and transmitted to different users; based on NAS centralized storage,
convenient data storage and call. Fisheye Network Camera support TCP / IP, UDP, HTTP,
HTTPS, FTP, DHCP, DNS, DDNS, RTP, RTSP, RTCP, NTP, SMTP, SNMP and other network
communication protocols; support ONVIF2.4, CGI, XM, HIKVISION, LONGSE and other
Internet protocols.
You can use the browser or client software to control the Fisheye Network Camera, and
through the browser to set the Fisheye Network Camera parameters, such as system
parameter settings, OSD display settings and other parameters; through the browser or client
software configuration can also achieve motion detection, Abnormal alarm and other
intelligent functions, the specific function parameters, please take the actual equipment.

1.2 Product Features
This section introduces the webcam from the product features, allowing you to become more
familiar with and familiar with webcams.
 Video and capture functions
The Fisheye Network Camera supports video recording and capture function.
 Mirror function
The Fisheye Network Camera supports video horizontal, vertical, horizontal vertical flip
function.
 Day and night mode adjustment
The Fisheye Network Camera supports LDR automatic, daytime, night and video auto four
modes. In the LDR automatic mode, the camera automatically switches mode according to
ambient light changes; the picture is color in daytime mode; the picture is black and white in
night mode; in video auto mode, the video image changes with the ambient light.
 Electronic shutter function
Low-light electronic shutter When you are in a low-light environment, you can set the
low-light electronic shutter function, then the Fisheye Network Camera shutter automatically
slows down, by extending the exposure time to get brighter, less noise images.
 Backlight compensation or Wide dynamic function
When the backlight compensation function is turned on, the Fisheye Network Camera will
automatically adjust the brightness of the target area to ensure that the screen of the target
area is clearly visible.
When wide dynamic, the Fisheye Network Camera automatically balances the brightest and
darkest screens in the monitor screen to enhance the dynamic range of the overall picture in
order to see more monitor picture details.
 Event function
The Fisheye Network Camera event includes motion detection, occlusion alarm, video loss,
alarm input / output and abnormal alarm.
 User management
You can manage multiple different users through the system administrator "admin" user and
configure a different level for each user.
 Video playback
Support the TF card or SD card to support the Fisheye Network Camera to support video
playback, query and playback card recording.
 WIFI function
With WIFI function camera, support wireless connection router WIFI hotspot or with a hot
wireless NVR. With WIFI hotspot camera, support mobile phone connected camera WIFI
hotspots, preview IPC real-time video.
 Cloud storage function
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The Fisheye Network Camera supports the cloud storage function, which stores the device
motion detection alarm information on the cloud server.

Note

 Fisheye Network Camera above product features depending on the specific model,
please take the actual product technical parameters shall prevail.

Chapter 2 Operating instructions

2.1 Network Connection

Cautions

If you have access to the Internet at your own risk, including but not limited to the product
may be subject to network attacks, hacker attacks, virus infection, the company does not
cause the product abnormalities, information disclosure and other issues, but the
company will In time to provide you with product-related technical support.

To view and configure the Fisheye Network Camera over the network, you need to
connect the IP camera to your computer and install IPC Search or VMS software to
search and change the IP of your Fisheye Network Camera. And then through the
browser to preview and related functions of the configuration.

2.1.1 Wired network connection
Before configuring the Fisheye Network Camera, make sure that the IP camera is connected
to the computer and that you can access the Fisheye Network Camera you want to set up.
There are two types of wired connections; you can directly connect the Fisheye Network
Camera to the computer with a network cable as shown in Figure 2-1:

Figure 2-1

Set Fisheye Network Camera over the LAN via a switch or a router as shown in Figure 2-2:

Figure 2-2
2.1.2 Wireless internet access
Some Fisheye Network Cameras support wireless network transmission, in the wireless
network environment, the Fisheye Network Camera and computer connection as shown in
Figure 2-3.
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Figure 2-3
2.2 Detecting and Changing the IP Address
To access the IP address of a Fisheye Network Camera, proceed as follows:

Step 1: Search IPC IP address.
 Using the IP Search tool, you can search all the online cameras in the LAN and display

the IP, MAC address, version, port and other information of the camera, as shown in
Figure2-4:

Figure 2-4
 Use the VMS client software to search for online devices. For details, refer to the

VMS User Manual.

Step 2：Change the IP address and sub net mask to the same sub net as that of your
computer.
 In the IP search tool to select the device to modify the IP, right side of the interface

directly modify the IP and gateway, enter the password, and click "Modify".

Step 3：Open the browser to enter the IP address of the camera, enter the web login
screen.
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Note:
 The default IP address is 192.168.1.168 and the port number is 80. The default user

name is admin, and password is admin. And you are highly recommended change the
initial password after your first login.

 For accessing the Fisheye Network Camera from different sub nets, please set the
gateway for the Fisheye Network Camera after you logged in. For detailed information,
please refer to Section 4.4.3.1 Configuring TCP/IP Settings.

2.3 Setting the Fisheye Network Camera over the WAN
This section explains how to connect the Fisheye Network Camera to the WAN with a static
IP or a dynamic IP.
2.3.1 Static IP Connection
Before you start:
Please apply a static IP from an ISP (Internet Service Provider). With the static IP address,
you can connect the Fisheye Network Camera via a router or connect it to the WAN directly.
 The router is connected to the Fisheye Network Camera as shown in

Figure 2-5:

Figure 2-5

Specific steps are as follows:
Step 1： Connect the Fisheye Network Camera to the router.
Step 2： Assign a LAN IP address, the sub net mask and the gateway. For details, please
refer to 7.3.1.
Step 3： Save the static IP in the router.
Step 4： Set port mapping, e.g., 80, 8000, and 554 ports. The steps for port mapping vary
according to the different routers. Please call the router manufacturer for assistance with port
mapping.
Step 5：Visit the Fisheye Network Camera through a web browser or the client software over
the internet.

 Directly through the static IP connection IPC, as shown in Figure 2-6:

Figure 2-6
You can also save the static IP in the camera and directly connect it to the internet without
using a router. For details, please refer to 7.3.1.

2.3.2 Dynamic IP Connection
Before you start:

Please apply a dynamic IP from an ISP. With the dynamic IP address, you can connect the
Fisheye Network Camera to a modem or a router.
 The router is connected to the Fisheye Network Camera
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Specific steps are as follows:
Step 1： Connect the Fisheye Network Camera to the router.
Step 2： Assign a LAN IP address, the sub net mask and the gateway. For details, please
refer to 7.3.1.
Step 3：In the router, set the PPPoE user name, password and confirm the password.
Step 4： Set port mapping, e.g., 80, 8000, and 554 ports. The steps for port mapping vary
according to the different routers. Please call the router manufacturer for assistance with port
mapping.
Step 5：Apply a domain name from a domain name provider.
Step 6：Configure the DDNS settings in the setting interface of the router.
Step 7：Visit the camera via the applied domain name.

Note:
 The obtained IP address is dynamically assigned via PPPoE, so the IP address always

changes after rebooting the camera. To solve the inconvenience of the dynamic IP, you
need to get a domain name from the DDNS provider (E.g. DynDns.com). Please follow
the steps below for normal domain name resolution and private domain name resolution
to solve the problem.

 Normal Domain Name Resolution as shown in Figure 2-7:

Figure 2-7

Specific steps are as follows:

Step 1: Apply a domain name from a domain name provider.
Step 2: Configure the DDNS settings in the DDNS Settings interface of the Fisheye Network
Camera. For details, please refer to 7.3.2.
Step 3: Visit the camera via the applied domain name.

 Private Domain Name Resolution, as shown in Figure 2-8:

Figure 2-8

Specific steps are as follows:

Step 1: Install and run the IP Server software in a computer with a static IP.
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Step 2: Access the Fisheye Network Camera through the LAN with a web browser or the
client software.
Step 3: Enable DDNS and select IP Server as the protocol type. For details, please refer to
7.3.2.

Chapter 3 Access to the IPC by Client Software
The product CD contains the VMS client software. You can view the live video and manage
the camera with the software.
Follow the installation prompts to install the software. The control panel and live view
interface of VMS client software are shown as show in Figure 3-1.

Figure 3-1

Note:
 For detailed information about the software, please refer to the user manual of the VMS

Client Software.



User Manual of Fisheye Network Camera V8.1.2.4

12

Chapter 4 Access to the IPC by Web Client

4.1 Preparation before install plugin
In ensuring the IPC and the current user's computer after completion of all the hardware
connection and power equipment normal, open the computer, run ping the IP address of
the IPC (Note: the IP address of the IPC in LAN must be unique). Such as IPC IP for
192.168.1.168, run ping 192.168.1.168. If there is a response to the IPC as shown in
Figure 4.-1, indicating that the network connection is normal, you can download the
plug-in.

Figure 4-1

4.2 Install the HsWebplugin.exe Controls

Note:
 If you have already modified the IP address of your Fisheye Network Camera, please

log in with the new IP address.
Please open the browser and input the IP address of IPC in the address bar. (For the first
time to use the default address is: http://192.168.1.168), you will be prompted to download
information, as show in Figure 4-2:
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Figure 4-2

Click to download and you can choose "Run" or save directly the

installation。 Click” Next” to complete the installation as shown in Figure 4-3 (1, 2, 3, 4, 5,
and 6).

Figure 4-3（1）

Figure 4-3（2）
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Figure 4-3（3）

Figure 4-3（4）

Figure 4-3（5）
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Figure 4-3（6）
Click "Finish” returning to the page.

Notice

If the system prompt "installation failure", please uncheck the "cancel protection mode" in
the setting safety of "Internet options" and enter the "custom level" ActiveX control
Settings as show in Figure 4-4, and reinstall HsWebplugin.exe after save settings.

Figure 4-4

4.3. Interface operations and Usage:

4.3.1 Login
After installing the plug-in, refresh the browser interface; enter the login screen as shown
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in Figure 4-5:

Figure 4-5
When you log in for the first time, enter the default user name: admin, password: admin,
select the system language (currently supported in Simplified Chinese, Simplified Chinese,
English, Russian, Korean, Polish, French, Japanese, Spanish, Portuguese , Italian,
Hebrew, Turkish, Bulgarian, Persian, German, Dutch, Czech).

4.3.2 Change password
After successful login, the interface prompts to change the password, as shown in Figure
4-6:

Figure 4-6
For the account security recommendations click "modify immediately", enter the user
management interface to modify the password, as shown in Figure 4-7:
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Figure 4-7
To change your password, follow these steps:
Step 1: Enter the new password in the Password and Confirm Password fields;
Step 2: Fill in the security issues as needed, this item is optional, may not fill;
Step 3: Click "Save" to complete the password modification, the interface will
automatically jump to the login interface.

Note:
 When the IPC password for the initial password "admin", each login will prompt to

change the password, please change the password and set a high-intensity
password after login.

4.3.3 Exit System
When you enter the Fisheye Network Camera main interface, you can click the upper right

corner of the " " safe exit system.

4.4 Main interface description
In the IPC main interface, you can preview real-time video, playback, configuration and
other functions, the interface shown in Figure 4-8:



User Manual of Fisheye Network Camera V8.1.2.4

18

Figure 4-8
 Live View: For IPC monitoring screen preview, you can switch the code stream

preview, preview can also be achieved video, capture, electronic zoom and other
functions.

 Playback：Select the time or video type to find the device TF card in the video and
playback.

 Configuration: Click into the IPC configuration interface for system configuration and
function configuration.

Note:
 Fisheye Network Camera main interface layout function and other information, please

take the actual equipment function prevail.
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Chapter 5 Live preview

5.1 Live preview

Click " " to enter the IPC preview interface, as shown in Figure 5-1:

Figure 5-1
【switching window size】In the real-time preview interface on the top left of the preview
ratio option, click "4: 3", "16: 9", "X1", "full screen" to switch the video preview scale.
【switching option】In the upper left of the real-time preview interface, there is a stream
switching option. Click "Main Stream", "Sub Stream" and "Triple Stream" to switch preview
video stream.
The preview interface operation buttons are shown in Table 5-1.

Icon Description

The window size is 4:3.

The preview screen is displayed in its original size.

The window size is 16:9.

Self-adaptive window size.

Main Stream/Sub

Stream/Tri-stream

To switch the real-time preview stream, take the actual function of
the device.

/
Start/Stop live view.

Manually start/stop recording.

Manually capture the picture.
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Turn on / off the electronic zoom function, turn on the electronic
zoom function, in the preview image, hold down the left mouse
button to select the electronic zoom area, the interface shows the
region to enlarge the image
Turn on/off Sound.

Open / Close talk back

Table 5-1
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Chapter 6 Playback

In the main interface, click “ ”into the video palyback interface. Playback

interface can be stored in the camera SD card / TF card within the video file for query,
playback and download operations. as show in Figure 6-1:

Figure 6-1
Here you can according to the video type (ordinary video, alarm video) and video time to
query SD / TF card in the video file, the query to the video file playback, screenshots, clips
and download.
【Video search】Select the start time, end time, file type "normal video" or "alarm video",

click " " to find, meet the conditions of the video file will be on the right side of the

calendar interface to select the red date (red date on behalf of the day of video), select the
start time, Displayed on the timeline.

【Play/Stop】After searching for a video, click " " to start playing the video and

click“ " to stop playing the video.

【Drag and drop】Video playback, the left mouse button click on the time axis to play the
position, drag left and right, drag it to the middle of the yellow time point position, playback
channel to play the point in time recording.

【Fast Forward】Video playback, click " ", video to 2 times the speed of playback.

【Slow Forward】Video fast forward playback, click " ", the video speed back to

normal.

【Electronic zoom】Video playback, click " ", hold down the mouse in the playback

interface to select the area to enlarge, release the mouse, the area is enlarged, click the
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right mouse button to restore the zoom, click " " to turn off the electronic zoom.

【Capture】Video playback, click " " to capture the current playback screen image,

the interface pops up the capture picture folder, which shows just captured the picture.

【Video cut】Video playback, click " ", start the current playback video to start

recording, click " " again, will stop the video, the interface pops up the clip folder,

which shows just the clip video.

【Timeline magnification】Click the right side of the window on the right side of the " "

button, the interface below the time axis is enlarged, the maximum can be amplified to
5min a grid.

【The timeline is reduced】When the timeline is zoomed in, click the " " button to return

to the recording timeline before zooming in.
【Video File Query and Download】 Select the date, time period and video type in the
calendar. Click "" on the right side of the window to pop up the video download interface.
The interface will automatically search all the video files of the corresponding time range
and video type, As shown in Figure 6-2:

Figure 6-2
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【First Page】Click to return to the first page of the video file list.
【Prev Page】Flip function, click to switch to the previous page.
【Next Page】Flip function, click to switch the next page.
【Last Page】Click to quickly jump to the last page of the video file list.

【Download】Select the file number to be downloaded in front of the " ", click

"Download" button, the file began to download. You can also check the top of the serial

number in front of " ", select all the files on the page, click "download".

Note:
 No SD card /TF card storage video camera and no video playback settings interface,

please take the camera physical specific functions shall prevail.
 Please refer to 7.1 Local Configuration for the settings of the video and picture saved

in the playback interface.

Chapter 7 Configuration

Click in the main interface to enter the local configuration interface.

Here you can set the device system, network, video, images, events and other
parameters.

7.1 Local Configuration
In the main interface, click "Configuration → Local Configuration" to enter the local
configuration interface, where you can set the "Record File", "Picture and Clip", "Log
Export", "Online upgrade" “Export param” “Import param” storage path. Change the path by
selecting Browse, as shown in Figure 7-1 below:

Figure 7-1
【Record File Settings】Set the saving path of the recorded video files. Valid for the record
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files you recorded with the web browser.
【Save record files to】Set the saving path for the manually recorded video files.
【 Save downloaded files to】 Set the saving path for the downloaded video files in
playback mode.
【Picture and Clip Settings】Set the saving paths of the captured pictures and clipped
video files. Valid for the pictures you captured with the web browser.
【Save capture files in live view to】Set the saving path of the manually captured pictures
in live view mode.
【Save capture files when playback to】Set the saving path of the captured pictures in
playback mode.
【Save clips to】Set the saving path of the clipped video files in playback mode.
【Log Export】Set the saving paths of the exported log.
【Log export save path】Set the saving path of the exported log.
【Online Upgrade】Set the IPC online upgrade file in the computer storage path, used to
save the page to download the upgrade file.
【Upgrade package save path】Set the online upgrade package to save the path.
【Export param】Export fish eye IPC setting parameters for saving setting parameters.
【Export param】Set the save path to save the export settings parameters.
【Import param】Import fish eye IPC setting parameters for saving setting parameters.
【Import param】Set the save path to save the export settings parameters.

7.2 System
In the main interface, click "Configuration → System" to enter the system configuration
interface. The system consists of system configuration, scheduled reboot, log query,
security and SD card management.

7.2.1 System Configuration
In the main interface, click "Configuration → System → System Configuration" to

enter the system configuration interface, by the device information, time setting, daylight
saving time and system maintenance components.

○1 Device Information

In the main interface, click "Configuration → System → System Configuration →

Device Information" to enter the device information configuration interface, where you can
view the basic information of the current device, as shown in Figure 7-2:
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Figure 7-2
【Device Name】The name of the current IPC.
【Firmware Version】The current version of the IPC.
【Software Version】The current HsWebplugin.exe control version of the IPC.
【WEB Version】The current page version of the IPC.
【Number of Channels】The current channels of the IPC, the default is 1.

○2 Time Setting

In the main interface, click "Configuration → System → System Configuration →

Time Settings" to enter the time setting interface, where you can set the device time, as
shown in Figure 7-3 below:

Figure 7-3
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【Time Zone】Displays the current device selection time zone.
【Time in Camera】Displays the current time of the device.
【NTP】The IPC time will synchronization with network, and you can change the different
time zones. (This feature requires that IPC network environment can connect to the
Internet.) Click on the "Save" after completing the settings.
【Set Manually】Setting the IPC＇s date and time manually. Click on the "Save" after
completing the settings.
【Synchronize with computer time】The IPC will synchronize with the computer time and
date that your connect currently. Click on the "Save" after completing the settings.
【NVR prohibit modification IPC time】The IPC time will be not affected by the backend
storage devices (such as NVR and XVR, etc.) after check this option. The IPC＇s time will
be running according to the user settings.

○3 DST

In the main interface, click "Configure → System → System Configuration →

Daylight Saving Time" to enter the daylight saving time setting interface, where you can
enable daylight saving time, set daylight saving time, end time and offset time, as shown
in Figure 7-4:

Figure 7-4

○4 Maintenance

In the main interface, click "Configuration → System → System Configuration →

Maintenance" to enter the system maintenance settings interface, where you can restart
the device, restore factory settings, manual upgrade, online upgrade, as shown in
Figure7-5:
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Figure 7-5
【 Reboot System 】 The IPC will restart again automatically after clicking "Reboot
System".
【 Restore Factory Settings 】 The IPC will restore to factory default parameters
automatically after clicking this option.(Camera IP and other network parameters will not
be restored to the factory, other settings will be restored to factory defaults.Please operate
this function carefully).
【Upgrade-Firmware】Clicking “Browse” to add upgrade file package, and upgrading the
IPC program. (Please careful operation, the error of upgrade file will cause equipment
system operate abnormally).
【Online Upgrade-Current Version】To determine the device connected to the network,
check the current version number, click on the "Check", such as the pop-up prompts the
latest upgrade version, whether to download, click "OK", the device began to download
the upgrade version to complete the automatic upgrade. Click "Cancel" to cancel the
upgrade.

7.2.2 Scheduled Reboot
In the main interface, click "Configuration → System → Timing Reboot" to enter the

scheduled reboot settings interface, where you can set the time for the device to restart,
set the restart "cycle" in the drop-down menu, for example, set "3:03 on the 3rd of each
month “restart, click Save, IPC will be at 3 o'clock on the 3rd 3 times a reboot. As shown in
Figure 7-6 below:

Figure 7-6

7.2.3 Log Search
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In the main interface click on the "configuration → system → log query" into the
log query interface, where you can query the device login, account number, alarm and all
other relevant information. As shown in Figure 7-7 below:

Figure 7-7
【Search】It can find running record of IPC from the start time to end time.
【Clear】Clicking clear button to empty all logging.
【Anmelden Export】Save the contents of the current log to the location you specified in
txt format.

7.2.4 Security
In the main interface, click "Configuration → System → Security" to enter the user

management settings interface, where you can add, edit, delete the user, you can also
query the current user information. The current user for the administrator "admin", the
user can actually need other users; you can create up to 10 users. As shown in Figure 7-8
below:

Figure 7-8

○1 Add a User
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Step 1:Click "User Add" to enter the "User Edit" interface;
Step 2: Input the User Name, select Level and input Password.
Step 3: Click "OK" to complete the user to add..
Add User as shown in Figure 7-9:

Figure 7-9

Cautions

 In order to improve the security of the product network, please change the
password of the user name regularly. It is recommended to update the
maintenance every 3 months. If the Fisheye Network Camera is used in a high
security risk environment, it is recommended to update once a month or every
week.

 It is recommended that the system administrator manage the user effectively, remove
the unrelated user and shut down the unnecessary network port.

Note:
 The admin user cannot be deleted and you can only change the admin password.
 When setting the Fisheye Network Camera password, the password length is 8-31

characters and must contain numbers and letters.
Password strength rules are as follows:
 If the set password contains three or more types (numbers, lowercase letters,

uppercase letters, special characters), it is a strong password.
 If the password is set to a combination of numbers and special characters, lowercase

letters and special combinations of characters, capital letters and special characters,
lowercase letters and uppercase letters, are in the password.

 If the password is set to a combination of numbers and lowercase letters, numbers
and uppercase letters are weak passwords.

 Password length is equal to 8, the password contains only one type of character,
password and user name or password is the user name of the write, the above types
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of passwords are risk password, do not recommend this set.
 To better protect your privacy and improve product safety, we recommend that you

change your risk password to a high-strength password.

○2 Edit the User

Step 1: Left-click to select the user from the list and clickModify.
Step 2:Modify the User Name, Level or Password.
Step 3: Click OK to finish the user modification.

Note:
 The password setting rule is the same as the password rule when adding a user.

○3 Delete Users

Step 1: Click to select the user you want to delete and click Delete.
Step 2: Click OK on the pop-up dialogue box to delete the user.

7.2.5 SD Card

○1 SD Card

In the main interface, click "Configuration → System → SDCard" to enter the SD Card
management settings interface, here you can view the SD card related information and
format the SD card as shown in Figure 7-10:

Figure 7-10
SD card format steps are as follows：
Step 1: Select the disk to be formatted, click "Format";
Step 2: Click "OK" in the pop-up prompt box;
Step 3:Wait for the format to complete the progress bar, formatting is complete, check the
card information, Total Capacity = Residual Capacity, formatted successfully.
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○2 Rec Setup

In the main interface, click "Configuration → System → SDCard → Rec Setup" to enter
the recording setting interface, here you can open the SD card video, set the SD card
recording schedule and video mode, as shown in Figure 7-11:

Figure 7-11

Note:
 No SD card video recording function of the camera No SD card management

interface, please take the camera physical specific functions shall prevail.

7.3 Network
In the main interface, click "Configure →Network" to enter the network settings interface,
the network is divided into basic setup and advanced setup configuration.

7.3.1 Basic Setup

○1 TCP/IP

In the main interface, click "Configure → Network → Basic Setup → TCP / IP" to enter
the TCP / IP interface. Here you can set the IP address, subnet mask, gateway, and DNS
of the device as shown in Figure 7-12 below.
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Figure 7-12
The IPC is connected to the router that have opened the DHCP function, check the DHCP
option, and the IPC can be get automatically IP address、Net mask、Default Gateway and
DNS。
Close DHCP, you can manually modify the IPC's IP address, subnet mask, default
gateway and preferred DNS server information, manually modify the finished, click "Test"
to determine the modified IP address is available in the LAN (that is, whether the conflict
with other equipment IP ), Prompt "IP available", click Save to complete the settings.

○2 Port

In the main interface, click "Configuration →Network → Basic Setup→ Port" to enter the
port setting interface, where you can set the IPC network port and protocol port, the
network port has HTTP port (default is 80), RTSP port (default is 554) , The HTTPS port
(default is 443), the protocol port has the ONVIF protocol port (default is 8999), the HIK
protocol port (default is 8000), and the XM protocol port (default is 34567). As shown in
Figure 7-13 below:

Figure 7-13
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【ONVIF】When the IPC access to ONVIF agreement with the back-end equipment, the
need to enable ONVIF protocol; the ONVIF protocol is enabled.
【HIK】When the IPC accesses the private protocol back-end device, such as the HIK
device, the HIK protocol is enabled.
【XM】When the port is added, the port number is used. When entering the XM back-end
device, enable the XM protocol, and the port number uses the XM port number.

Note:
Please do not arbitrarily modify the port parameters; when there is a port conflict need to
modify the port number, please modify the following information:
 HTTP and HTTPS port: use the browser login need to add the address after the port

number. If you repair HTTP port number 8555, when you use the browser login, you
need to enter http://192.168.1.168:8555.

 RTSP port: real-time transmission protocol port, to ensure that the modified port is
available.

7.3.2 Advance Setup
In the main interface click on the "configuration →Network → Advanced Setup" to enter
the advanced configuration interface, where you can set the device DDNS, FTP, SMTP,
platform access, cloud storage and other functions.

○1 DDNS

In the main interface, click "Configuration →Network → Advanced Setup → DDNS" to
enter the DDNS function settings interface, where you can open the IPC DDNS function,
select the DDNS type, enter the site name, corresponding DDNS type user name,
password, click "Save". As shown in Figure 7-14:

Figure 7-14
【DDNS】Enable / disable DDNS function.
【DDNS Type】Choose the type of peanut shell, NO-IP and Dyn three types.

http://192.168.1.168:8555
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【Site Name】The input selection type corresponds to the successful domain name.
【DDNS Account】The input selection type corresponds to the registered account.
【DDNS Password】The input selection type corresponds to the registration password.
【Confirm Password】Re-enter the password, this password and DDNS password.
【Status】Shows whether the current device is set up DDNS successfully.
【Service Type】Displays the type of user name.
【Links to service providers】Show service provider information.

Note:
 Access via DDNS domain requires IPC to be accessible to the Internet.

○2 FTP

In the main interface, click "Configure → Network → Advanced Setup → FTP" to enter
the FTP server settings interface, where you can set the FTP server information, input the
FTP server address, port, user name, password, set the storage path, select the FTP
server file Format AVI or JPEG, click "Save". You can also be set to complete the click
"Test" to determine whether the IPC and FTP server is connected. The FTP setup
interface is shown in Figure 7-15:

Figure 7-15

【FTP Server】Fill in the FTP server address.
【Port】Fill in the FTP server port number.
【User Name】Fill in the FTP server username.
【Password】Fill in the FTP server password.
【Confirm Password】Fill in the FTP server password.
【File Upload】Automatically creates a folder that you named in the FTP storage path.
【Auto Cover】When enabled, the oldest FTP server will be overwritten automatically
when the FTP server is full.
【Upload Via FTP】In the drop-down menu, select FTP file format, JPEG image format
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and AVI video for selection. Click on the "Save" after completing the settings.

○3 SMTP

In the main interface, click "Configure →Network → Advanced Setup→ SMTP" to enter
the mail settings interface, where you can set the SMTP server information, enter the
sender mailbox, SMTP server address, port, select the upload SMTP file format, Box
account and password. To the recipient address, click "Save". The SMTP setup interface
is shown in Figure 7-16.

Figure 7-16
Sender
【Sender】Fill in the full address of the sender mailbox.
【SMTP Server】Fill in your email server address.
【Port】Fill in your email server port.
【Upload Via SMTP】In the drop-down menu, select SMTP file format, JPEG image format,
AVI video and message for selection. Click on the "Save" after completing the settings.
【Alarm Duration】Set the sending interval.
【 My Server Requires Authentication 】 When enabled, the server and user are
authenticated to ensure that the data is sent to the correct client and server.
【User Name】Fill in the send mailbox user name.
【Password】Fill in the send mailbox password.
【Confirm Password】Fill in the send mailbox password.
Receiver
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【Email 1, 2, 3】Fill in the full address of your inbox, here up to 3 inboxes, click on the
completion of the completion of the "test" to ensure that all the correctness of the input
information and network connectivity of the camera.

○4 P2P

In the main interface, click "Configure →Network → Advanced Setup → P2P" to enter
the P2P settings interface, as shown in Figure 7-17 below:

Figure 7-17
P2P is mainly used in mobile client remote monitoring.At present, we provide free VR
Panorama App for Android and iOS mobile client, by scanning qr code corresponding
phone system download and install the mobile client, register, login, scan above 13 qr
code to add equipment.

Note：
 Fisheye IPC connected to the Internet to realize remote monitoring requirement, the

connection status is shown as "connection is successful.

○5 Cloud

In the main interface, click "Configure →Network → Advanced Setup → Cloud" to enter
the cloud storage configuration interface, as shown in Figure 7-18 below:
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Figure 7-18
【 Cloud Storage Type 】 Select the cloud storage type, Dropbox or Google in the
drop-down menu.
【Web】Depending on the type of cloud storage selection play a cloud url, login web site
registered account according to clew clouds.
【Auth Code】Login cloud web, the verification code will display on the cloud storage
interface, than copy it in the space.
Fill in the verification code, click on the "Bind" after the success. "User name", "Total
Capacity" and "Used Capacity" that information will be automatically displayed.

○6 Other

In the main interface, click "Configure →Network → Advanced Setup → Other" to enter
the Video Password Authentication interface, as shown in Figure 7-19 below:

Figure 7-19

Here, the video password authentication is enabled. All devices connected to the camera,
the platform in the connection IPC, you must enter the IPC user name and password in
order to properly connect.

○7 Wifi

In the main interface, click "Configure →Network → Advanced Setup → Wifi" to enter
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the WIFI configuration interface. Here you can configure the camera to connect the WiFi
to the camera, as shown in Figure 7-20 below:

Figure 7-20
IPC WIFI configuration steps are as follows:
Step 1: Click the "Scan" button to search for nearby WiFi hotspots;
Step 2: Select to connect WiFi, enter the WiFi password;
Step 3: Turn on "Enable DHCP" and click "Save".

Note：
 Ordinary camera without Wifi configuration interface, please refer to our specific

camera practical function.
 Also can not open the DHCP, manual input and choose the same WiFi network

segment of the preferred DNS server IP address, default gateway, set the camera
WiFi network information.

7.4 Video
In the main interface, click "Configure → Video" to enter the video and audio
configuration interface, where you can set the device video, audio and other functions.

7.4.1 Video
In the main interface click "configuration → video → video" into the video configuration
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interface, where you can set the IPC device name, stream type, encoding and other video
parameters, as shown in Figure 7-21:

Figure 7-21
【Device Name】Setting your camera name.
【Stream Type】Here Single/Third available.
【Codec】Choose coding and resolution.
【Framerate】Set the frame rate of the current output video of the device.
【Bit Rate】Support 64-12000kbps. The higher the bit rates the better video quality, but it
occupy the greater network bandwidth and the greater the pressure transmission.
【Variable (fixed) code rate】 Switch the code rate output mode in the drop-down menu,
fixed rate and variable rate.
【I Frame Interval】IPC acquisition keyframe interval, can be set 1-5s.
【Profile】Default is the Main Profile, you can select Baseline Profile or High Profile.

Note:
 Different IPC, device stream type, encoding, frame rate and other information in the

drop-down menu options are also different.
 When the frame rate is set too low, it will cause video cardton, please be careful.
 The higher the bit rate, the greater the current network bandwidth and the greater the

transmission pressure.

7.4.2 Audio
In the main interface, click "Configure → Video → Audio" to enter the audio
configuration interface, where you can set the device audio input mode, select the audio
code, set the input volume, as shown in Figure 7-22:
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Figure 7-22
【Open audio】Open/close device audio input.
【Audio input】Select audio input mode, according to the equipment function, a Mic input
and LINE input options.
【Audio coding】Select audio encoding, G711U or G711A.
【Input the volume】Set up equipment input volume.
【Output volume】Set the device output volume.

Instruction
 According to different function of fisheye IPC, audio input mode option is also

different.

7.5 Image
In the main interface, click "Configuration → Image" to enter the image configuration
interface, where you can set the device image and OSD text and other information.

7.5.1 Image
In the main interface, click "Configuration → Image → Image" to enter the image
configuration interface, where you can adjust the related image parameters such as
device image, IRcut, exposure, white balance, as shown in Figure 7-23:
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Figure 7-23
【Brightness/Contrast/Saturation/Sharpness】You can input the value manually to set
brightness, contrast, saturation, sharpness. These parameters shall be set according to
the actual environment. The scope of valid values is from 0 to 255, you can drag the slider
to set, and the default value is 128.

Figure 7-24
【 IRcut】Used to switch IRcut conversion time and set IRcut switch mode. Switch the
IRcut conversion time, and the 2-10S option in the drop-down menu. IRcut mode defaults
to LDR Auto, drop-down menu with Video Auto, Color, B/W options. As shown in Figure
7-25:

Figure 7-25

【Exposure Settings】The default is automatic exposure, according to the actual need to
switch the manual exposure mode, select "manual", the electronic shutter and gain
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adjustment is activated, click [Save]. As shown in Figure 7-26:

Figure 7-26
【BackLight Settings】 Default is off, when turn on the Back Light，can setting it as
Min, Mid, Max. As shown below picture 7-27：

Figure7-27
【White Balance】Default auto, switchable Manual, Fluorescent Lamp, Incandescent,
Warm Light, Natural Light. As shown in Figure 7-28:

Figure 7-28

- Manual white balance, support R, G, B gain adjustable, adjust the range (0-255), set
the click 【Save】.

- Fluorescent lamp for 6500K or so color temperature environment.
- Incandescent lamp for 3000K color temperature environment.
- The warm light is suitable for the color temperature environment around 4000K.
- Natural light for 5500K or so color temperature environment.

Note:
 The actual configuration interface, please specify the specific model.
【Video Adjustment】Here you can set 2D or 3D digital noise reduction, as shown in
Figure 7-29:
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Figure 7-29

Note:
 The actual configuration interface, please specify the specific model.
【Image Enhancement】Including flicker control, wide dynamic switch, HDR, as shown in
Figure 7-30:

Figure 7-30
Flicker Control： The flash mode is selected according to the camera installation
environment and the flicker standard; normally 50 Hz for PAL standard and 60 Hz for
NTSC Standard, when the equipment is installed outdoors, you can choose outdoor.
WDR：Default Shut Down, you can switch in the drop-down menu automatically, Weak,
Moderate, Strong, Super.
【Defog Model】Used to set the de-fog mode and strength, as shown in Figure 7-31
below:

Figure 7-31
Defog Model: The default is off, you can choose from the drop-down menu to open or
automatically.
Defog Strength: The default is 0, when the fog mode is open, you can set the fog
strength, can be set to a value range of 0-255.

7.5.2 OSD
In the main interface, click "Configuration → Image → OSD" to enter the OSD
configuration interface, where you can set the preview interface to display menu time,
OSD text and other information, as shown in Figure 7-32:
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Figure 7-32
【Time】Turn on / off the preview interface time display.
【Text】Turn on / off the preview interface OSD text display.
【Date Format】Set the preview interface to display the date format, default day / month /
year, switchable month / day / year and year / month / day options.
【OSD Position】Set the preview interface to display the time or OSD text position, the
default is the Top_Left, you can switch the Bottom_Left.
【Text】Enter the preview interface to display text information, such as hall elevator, hall
door and other equipment location information.
【Mirror】The default is OFF, you can switch VERTICAL, HORIZONTAL, BOTH, when the
device video image is reversed, through the menu to flip the image.

7.6 Events
In the main interface, click "Configuration → Events" to enter the event configuration
interface, where you can set the device's motion detection alarm, privacy mask, block
alarm, exception and other events.

○1 Motion Detection

In the main interface click on the "Configuration → Events → Motion Detection" to enter
the motion detection settings interface, where you can set the motion detection alarm area,
arming time, linkage mode and other related parameters, as shown in Figure 7-33:
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Figure 7-33
【Enable】Turn on / off device motion detection alarm.
Area Settings: Select the area to set the motion detection sensitivity.
【 Select All 】 Motion detection range to monitor all of the area, which Consists of
396(22*18) small squares.
【Manually draw the alarm area】Move the mouse to the preview screen, click the left
mouse button to select the range of motion detection, release the left mouse button to
complete the alarm area selection. A camera can select multiple motion detection zones at
the same time.
【Clear All】Clearing all the motion detecting area that selected currently.
【Sensitivity】The default is 5, can switch the range of 0-10, the greater the value of the
more sensitive equipment alarm.
Arming Schedule： As shown in Figure 7-34, you can view, edit, delete the motion
detection of the deployment time, the default for all-day deployment, can be adjusted by
the following way to adjust the deployment of mobile detection time:
- Method 1: Click the arming time period, manually fill in the start time and end time, set

up and click Save. If you need to delete the time period, click the "Delete" button and
then reset the time period.

- Method 2: Click the time of deployment, the time period will display two circles at both
ends, the mouse moves to the circle, will show the left and right direction of the
adjustment arrow, and move the adjustment arrow to adjust the arming time.

- You can set up more than one time period for up to 8 time periods.
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- After the day of deployment time is set, if the other time also need to set the same

arming time, click the right side of the timeline " " copy button, in the "copy to"

interface check the "Select All" or a day, then Click "OK".
- After setting, click "Save" to complete the deployment time of the motion detection

configuratio.

Figure 7-34

Note:
 When the arming time is set, there can be no overlap between any two time periods.
Linkage Method: When the motion detection to open the alarm linkage, there are a
variety of alarm linkage, linkage, including conventional linkage, linkage alarm output, as
shown in Figure 7-35:
【General Linkage】Including uploading SMTP，uploading FTP, uploading cloud and SD
card record.
【 Upload Via SMTP 】 Select and the system is configured with SMTP, the alarm
information will be sent to the SMTP recipient mailbox.
【Upload Via FTP】Select and the system is configured with the FTP server, will send the
alarm information to the FTP server.
【Upload Via Cloud】Select and the system is configured with the cloud server, will send
the alarm information to the cloud account.
【Record Via SDcard】Select and configure the system video, the alarm will record the
alarm video to the IPC SD card.



User Manual of Fisheye Network Camera V8.1.2.4

47

.

Figure 7-35
Open the "General linkage", "upload Via SMTP", "upload Via FTP", "upload Via
Cloud", ”Record Via SDcard” function, when the device motion detection alarm, the
linkage corresponding way to inform the user.

○2 Privacy Mask

In the main interface, click "Configuration → Event → Privacy" to enter the privacy mask
settings interface. As shown in Figure 7-36：

Figure 7-36
Here you can choose up to 3 occlusion areas. Hold down the left mouse button and drag
to select the area in the area. Region 1、Region 2、Region 3 bellow will show the
corresponding coordinates, width, and height of the region .If you want to delete a region,
click on the corresponding “Delete” button. Click on the “Save” after completing the
setting.

○3 Video Tampering
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In the main interface click on the "configuration → Events → Video Tampering" to enter
the video tampering settings interface. As shown in Figure 7-37:

Figure 7-37
【Enable】Turn on / off device video tampering alarm.
Area Settings: Select the area to set the video tampering sensitivity.
【Drawing Area / Stop Drawing】Move the mouse to the preview screen, click the left
mouse button to select the range of motion detection, release the left mouse button, click
“Stop Drawing” to complete the alarm area selection.
【Clear All】Clearing all the video tempering area that selected currently.
【Sensitivity】The default is 0, can switch the range of 0-2, the greater the value of the
more sensitive equipment alarm.
Arming Schedule ： As shown in Figure 7-38, you can view, edit, delete the video
tempering of the deployment time, default all day 0 arming, can be adjusted by the
following way to adjust the deployment of video tempering time:
- Method 1: In the arming time period, hold down the left mouse button to drag the

mouse to the right to select the time period.
- Method 2: Click the arming time period, manually fill in the start time and end time, set

up and click Save after setting. If you need to delete the time period, click the "Delete"
button and then reset the time period.

- Method 3: Click the time of deployment, the time period will display two circles at both
ends, the mouse moves to the circle, will show the left and right direction of the
adjustment arrow, and move the adjustment arrow to adjust the arming time.
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- You can set up more than one time period for up to 8 time periods.
- After the day of deployment time is set, if the other time also need to set the same

arming time, click the right side of the timeline " " copy button, in the "copy to"

interface check the "Select All" or a day, then Click "OK".
- After setting, click "Save" to complete the deployment time of the motion detection

configurat.

Figure 7-38

Note:
 When the arming time is set, there can be no overlap between any two time periods.
Linkage Method: Alarm linkage mode upload SMTP and upload FTP regular linkage, as
shown in Figure 7-39:
【General Linkage】Including uploading SMTP and uploading FTP.
【 Upload Via SMTP 】 Select and the system is configured with SMTP, the alarm
information will be sent to the SMTP recipient mailbox.
【Upload Via FTP】Select and the system is configured with the FTP server, will send the
alarm information to the FTP server.
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Figure 7-39
Here to open the "regular linkage", "upload FTP", "upload SMTP" function, when the
device settings area is blocked and alarm, the corresponding way to inform the user.

○4 Alarm Input

In the main interface click on the "configuration → Events → Alarm Input" to enter the
Alarming Schedule settings interface.
Arming Schedule ： As shown in Figure 7-40, you can view, edit, delete the video
tempering of the deployment time, default all day 0 arming, can be adjusted by the
following way to adjust the deployment of alarm input time:
- Method 1: In the arming time period, hold down the left mouse button to drag the

mouse to the right to select the time period.
- Method 2: Click the arming time period, manually fill in the start time and end time, set

up and click Save after setting. If you need to delete the time period, click the "Delete"
button and then reset the time period.

- Method 3: Click the time of deployment, the time period will display two circles at both
ends, the mouse moves to the circle, will show the left and right direction of the
adjustment arrow, and move the adjustment arrow to adjust the arming time.

- You can set up more than one time period for up to 8 time periods.
- After the day of deployment time is set, if the other time also need to set the same

arming time, click the right side of the timeline " " copy button, in the "copy to"

interface check the "Select All" or a day, then Click "OK".
- After setting, click "Save" to complete the deployment time of the motion detection

configurat.
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Figure 7-40
Linkage mode settings: Alarm linkage, including upload SMTP and FTP upload the
normal linkage and IO output of the linkage alarm output, as shown in Figure 7-41:
【Regular linkage】 Including upload SMTP and upload FTP.
【 Upload Via SMTP 】 Select and the system is configured with SMTP, the alarm
information will be sent to the SMTP recipient mailbox.
【Upload Via FTP】Select and the system is configured with the FTP server, will send the
alarm information to the FTP server.
【Linkage Alarm Output】 Including IO output.
【IO Output】 Be enabled and the device IO port is connected to the output alarm device.
When there is alarm input, the alarm device connected with IO port will make the
corresponding alarm action.

.

Figure 7-41

○4 Exception

In the main interface, click "Configuration → Event → Except" to enter the exception
settings interface. As shown in Figure 7-42:
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Figure 7-42
Set the "Cable Disconnection" and "IP Address Conflict" alarms here, and set the alarm
output mode. Click on the “Save” after completing the settings.

Chapter 8 VR Panorama app client

8.1 Installation & Register
Fisheye cameras support the use of the VR Panorama App client and the FreeIP App
client. VR Panorama App is recommended here. For FreeIP App, please refer to FreeIP
App User Manual

VR Panorama process: register→login→add device→service application

Step 1 For your mobile phone, please scan the corresponding QR code as shown in
Figure 8-1, download and install "VR Panorama " in your mobile phone. You can also go
to the app store below to download and install.

Android application downloads address:
http://openbox.mobilem.360.cn/index/d/sid/3922610

iOS application downloads address:
https://itunes.apple.com/app/id1322339018

Android iOS

Figure 8-1

Note:
 The mobile client currently only supports iOS and Android systems.
 iOS users directly in the App Store search "VR Panorama", to download and install.

Step 2 Register for the VR Panorama account
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After installation, run the "VR Panorama" phone client, select the registration interface,
according to the interface prompts to register an account.
FreeIP or FreeIP PRO account, you can log in without registering a new account.

8.2 Add device
Step 1: Make sure that IPC is connected to the internet, P2P is on, and is online.
Step 2: Set up the phone network; connect the phone to the wireless network.
Step 3: Log into the mobile client and select “Device” from the sliding sidebar. The sliding
sidebar is shown in Figure 8-2.
Step 4:Click "+" in the upper right corner of the interface, or click the "Add New Device"
button at the bottom of the interface to enter the "Select Type" interface as shown in

Figure 8-2 ○1 ;You can also click the "Add New Device" button at the bottom of the

interface to enter the "Select Type" interface, as shown in Figure 8-2 ○2 ;Select "Serial

Number Add" to scan the QR code of the device body or P2P interface,as shown in Figure

8-2○3 ,The device web P2P interface is shown in Figure 8-3:

○1 ○2 ○3

Figure 8-2
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Figure 8-3
Step 5 : After the mobile phone automatically recognizes the QR code, it enters the Add

Device interface as shown in Figure 8-4○1 ;Enter the device name, account number,

password,verification code(The verification code is printed on the standard shipping label),
select the device group, click "Finish", the interface prompts "Binding successful", add the
device to display in the device list,as shown in Figure 8-4:

○1 ○2

Figure 8-4

Note:
 When the device supports AP mode, WiFi one-key distribution mode, or AP local

device mode, when adding a device, you can select the AP mode, WiFi one-key
distribution mode, or AP local device mode to add the device as long as the device
must First enter the corresponding AP mode, a key distribution network mode or AP
device mode.
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 APP will automatically identify whether the device has a verification code, if the
device has a verification code, you will be asked to enter the verification code when
adding the device, otherwise there is no verification code option.

8.3 Live Preview
After the device is added successfully, you can preview, record, capture and other

basic operations. Live preview steps are as follows:
Step1 Select the VR device to be previewed in the device list and enter the real-time
preview interface to automatically play the real-time video of the device, as shown in
Figure 8-5 below:

Figure 8-5
Step2 According to the installation of VR devices can choose the top or wall-mounted
preview device real-time video; Under Top View mode, you can switch several preview
modes,Top View VR Mode,Fisheye Mode,Single Screen Mode,Four Split Screen

Mode,Dual Screen Mode, Cylinder Mode,as shown in Figure 8-6○1 ○2 ○3 ○4 ○5 ○6 ;

Under Hanging Mode, you can choose Fisheye Hanging Mode or Correction Mode to

preview the real-time video,as shown in Figure8-6○7 ○8 .
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○1 ○2 ○3

○4 ○5 ○6

○7 ○8 ○9
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Figure 8-6

Toolbar for more features, as shown in Table 8-1 below:

Android/iPhone Description
Top view mode

Top View VR Mode

Fisheye mode

Single-screen expansion mode

Four-Split screen mode

Double-screen expansion mode

Cylinder mode

Hanging Mode

Fisheye Hanging Mode

Cylinder Mode

Open/Close Voice

Close/Open Current CH

Fluent/HD/BD Sharpness (stream) switch

Start/Stop recording

Press and hold to start talking to the device

Screenshot

click to Playback

click to Camera Settings

表 8-1



User Manual of Fisheye Network Camera V8.1.2.4

58

Note:
 Preview fisheye device real-time video, support for automatic horizontal screen

preview, and horizontal screen preview switch to support other modes, as shown in

Figure 8-6○9 .

8.4 Playback
VR Panorama app playback function is use to playback the IPC TF card video.

Step 1 Select “Playback” from the real-time preview interface, then comes to the video

playback interface, as Figure 8-7○2 .

Step 2 In the playback interface can be selected according to the installation of VR
equipment Top or wall-mounted view of historical video;Select top type, there are a
variety of preview modes, switchable preview mode top VR mode, fisheye mode,
single-screen mode, quad-screen mode, dual-screen mode, cylinder mode,as shown in

Figure 8-7○1 ○2 ○3 ○4 ○5 ○6 ;When wall mount is selected, fisheye wall mount

mode and correction mode can be previewed to preview live video,as shown in Figure

8-7○7 ○8 ○9 .

.

○1 ○2 ○3
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○4 ○5 ○6

○7 ○8 ○9

Figure 8-7

Step 3:Video playback, click the playback interface button,

switch the other date video playback, you can also drag the timeline

to switch the recording of other times playing the current channel's date.

8.5 VR Panorama app motion detection video playback
VR Panorama app motion detection video playback function is use to playback the
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IPC TF card video
Step1 On the device real-time preview interface, click " playback" to enter the motion
detection playback interface as Figure 8-8.
Step 2More playback device’s installation reference 8.4 Video playback.

Figure 8-8

Note:
 Motion detection alarm switch is turned on, the recording settings will automatically

shut down.

Toolbar for more features, as shown in Table 8-2 below:
Android/iPhone 描 述

Top mode

Top View VR Mode

Fisheye mode

Single-screen expansion mode

Four-Split screen mode

Double-screen expansion mode

Cylinder mode

Hanging Mode
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Fisheye Hanging Mode

Cylinder Mode

/ Open/Close Voice

/
Close/Open Current CH

TimeLine, you could drag it left or right to switch
the time of video playback.

Open/Close recording

Date Switch

Screenshot

click to Preview

Table 8-2

8.6 Settings

Real-time preview interface in the device ，click“ ”enter the setting interface, as

shown in Figure 8-9 below:

Figure 8-9
VR Panorama app Settings consist of General Settings, Function Settings, Alarm
Settings, Video Settings, and Device Settings.

8.6.1 General Settings
General Settings consist of Device Name,Device ID,Device Model,Device software
version,described in detail in Table 8-3 below:
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Table 8-3

8.6.2 Function Settings
Function Settings consist of Device terminal is configured with voice prompts,
Language,Mode,Time synchronization.Described in detail in Table 8-4 below:

Table 8-4

8.6.3 Alarm Settings
Alarm Settings consists of Motion detection alarm, Set alarm schedule,sensitivity and
Alarm push.Described in detail in Table 8-5 below:

Android/iPhone description

Device name Clcik to change the name of device,click "Finish" to save
Device ID Dispaly SN of device, Can not be changed
Device type Dispaly device type, can not be changed

Device sofetware version
click to enter "device version" interface to show current
version, click "Check for Updates",support updating online
if any new version.

Android/iPhone description

Deviceterminalconfigured
with voice prompts

Open/Close warning tone of device, default
setting is open.

Language
English choose warning tone language
(Chinses/English) defaulting setting is English

Mode

Select Fisheye camera to view real-time video
mode (Auto / Day / Night), default setting is
Auto. When "Auto" is selected, the device
switches the IR board automatically to ensure
the image quality according to the brightness of
light. When "Day" is selected, the video of
device is color either day or night; when
choosing "Night", the device video is black and
white both day and night.

Time synchronization click "Time Synchronization" button, to make
the time of device and your phone the same.
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Table 8-5

8.6.4 Recording settings
Recording settings is consists of Recording, Schedule Recording,TF card status display,
Free space / total capacity,TF card format. Described in detail in Table 8-6below:

Table 8-6

Note:
 When the card is abnormal, you can choose TF card format, card format into device

support mode.

8.6.5 Device settings：
Account settings by the fisheye camera user name and device password, as detailed in
Table 8-7 below

Android/iPhone
description

Motion detection alarm Open /Close device motion detection alarm, default is
"close"

Set alarm schedule Set equipment alarm schedule, support repeating,
modifying, deleting alarm time

Sensitivity Set the device's capture sensitivity, support high,
medium and low sensitivity

Alarm push Set motion detection alarm notification

Android/iPhone description

Recording
Open/Close recording, to select "Schedule
Recording",recording video is automatically stored in
the TF card..

Schedule Recording
Set device recording schedule, you can add, delete,
modify the recording schedule.

TF card status display

Display TF usage status, "Not installed" is displayed
when no TF is installed; "Normal" is displayed when the
card is normal; "Abnormal" is displayed when the TF
card can not be used by the device.

Free space / total
capacity

Dispaly the TF free space / total capacity

TF card format
Click "Format" → "Confirm" to format the card into
format the device support
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Table 8-7

Chapter 9 Frequently Asked Questions

1.Why can not access the camera by IE?
Answer: There maybe 4 reasons, Details are as follows:
a.The network unreasonable?
Solution: First you can connect network by PC, check the network cable if it is good.

And check the network between the camera and the PC is good.
b.The IP address of the camera is occupied by other device or PC?
Solution: You can connect the camera with your PC directly, and modify the IP address

or use the IP search tool.
c.The camera maybe in other network segment?
Solution: Check the IP address and net mask.

2. Why can not access the camera after update?
Answer: Clean browser cache.
Step: open IE, click “Tools” and select “Internet Options”, then you can see “Temporary
Internet files” and click “Delete Files”, it will prompt a dialog you need to check “Delete all
offline content” and click “OK”.
Also you can click “Start” and select “Run” then enter “cmd”, enter “arp -d” in “Command
Prompt” interface. Re-access the camera.

3. Why cannot show the whole interface?
Answer: Close some options of IE.
Step: Open IE, click “View” and select “Toolbar”, close the “Favorites bar”, “Status bar”
and “Command bar”.

Android/iPhone description

Device name
Display camera user name

Device password
Modify the camera password. After modification, click
"Finish" to complete the modification
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